Problem Rendering – Natron –

Hi there, new to the Forum (new to Natron too, as a matter of fact). Been having so many problems trying to…well, just rendering a movie. (Even rendering a file sequence). I import a simple image, nothing fancy, no effects, nothing, just an image, wanting to render a movie with 100 frames, at 24f/s. I see the image when plug it into the Viewer, I put a Write node, connected to this image, I choose container MP4, and codec H264 Cisco… Click Render and it aaaalways fail…Status Failed at 1%, an error in red, on top, that says: – Write1 Error: Trying to render blabla (the path and file) but another active render is rendering (the same path, same file name, but with another iteration) – I have cleared the cache, I have even of course, closed Natron, reopened, tried again, to no avail. Even tried a file sequence (say, jpg) and, well, it’s kind of succeeding, but, takes forever, have to push him from time to time by hitting the “play” button in the render status… Conclusion: I have never succeeded in rendering a “movie”, whether it’s a .MP4 or .MOV or .AVI. Please help :S Thanx in advance, Stef

Read more here: Source link