Bug#1028396: bullseye-pu: package ruby-aws-sdk-core/3.104.3

Control: tags -1 + moreinfo

On Tue, 2023-01-10 at 18:50 +0530, Vivek K J wrote:
> Stable version of ruby-aws-sdk-core doesn't have version file. (See
> #1028285)
> The solution was to drop fix-versions.patch which is not necessary
> with gem-install
> layout.
> 

It looks like the upload included binary packages as well as the source
packages. While we'd prefer source-only uploads, they're not required.
However, our tooling did spot a change in the binary package:

Control files: lines which differ (wdiff format)
------------------------------------------------
[-Ruby-Versions: all-]

Is that expected?

Regards,

Adam

Read more here: Source link