Chicho

npm install iobroker.node-red@2.4.0 –loglevel error –unsafe-perm –prefix “/opt/iobroker” (System call)

npm ERR! code ENOTSUP

npm ERR! notsup Unsupported engine for html-to-text@8.0.0: wanted: {“node”:”>=10.23.2″} (current: {“node”:”10.19.0″,”npm”:”6.14.4″})npm ERR! notsup Not compatible with your version of node/npm: html-to-text@8.0.0npm ERR! notsup Not compatible with your version of node/npm: html-to-text@8.0.0npm ERR! notsup Required: {“node”:”>=10.23.2″}npm ERR! notsup Actual: {“npm”:”6.14.4″,”node”:”10.19.0″}

npm ERR! A complete log of this run can be found in:npm ERR! /home/iobroker/.npm/_logs/2021-11-05T20_40_23_633Z-debug.log

host.chicho-1215N Cannot install iobroker.node-red@2.4.0: 1

ERROR: Process exited with code 25

Подскажите пожалуйста что сделать ? Я малость чайник ,только учусь .

Read more here: Source link